Security Services Exchange - Eventing Service degraded due to underlying cloud provider outage

Incident Report for Security Services Exchange

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:54 UTC

Monitoring

Hello,
SSX eventing service in the US is currently in degraded state due to underlying cloud service provider outage. Due to this issue, firewalls may not be able to successfully send events to the cloud. We are closely monitoring the issue and will keep you updated
Posted Oct 20, 2025 - 17:25 UTC
This incident affected: Security Services Exchange Eventing Service - US-EAST-1.