Security Services Exchange UAE - Core and Eventing services are impacted.

Incident Report for Security Services Exchange

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 14:28 UTC

Investigating

Due to underlying cloud provider issue in me-central-1, Security Services Exchange is experiencing major service disruption. We are closely working with the cloud provider to address this issue. We'll monitor the issue closely and keep you posted.

Impact: All new devices and tenant onboarding is impacted and existing devices will experience event ingestion failure.
Posted Mar 02, 2026 - 10:14 UTC
This incident affects: ME-CENTRAL-1- Security Services Exchange Core Services and ME-CENTRAL-1- Security Services Exchange Eventing Services.