PROD EU Messaging service is down

Incident Report for Security Services Exchange

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 06:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2026 - 21:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2026 - 12:13 UTC

Monitoring

There was a messaging connection request spike that was causing this outage. We took necessary actions to address it. Messaging service now came back online and we're currently monitoring the service. We'll resolve it in few hours if no further issues.
Posted Jun 11, 2026 - 12:11 UTC

Investigating

We identified the drop in messaging connections and looking into the issue closely.
Posted Jun 11, 2026 - 09:37 UTC
This incident affected: EU-CENTRAL-1 - Security Services Exchange Core Service (Device Communication).