SSE Production US-EAST-1 Eventing Service outage due to AWS outage
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 03:07 UTC
Monitoring
SSE Production US-EAST-1 Eventing Service is currently suffering outage due to AWS outage
We are closely monitoring the issue and working closely with AWS
Posted Dec 07, 2021 - 19:19 UTC
This incident affected: Security Services Exchange Eventing Service - US-EAST-1.